Unable to Access Router on

Background: When a PC is connected directly to the InHand router via Ethernet, it should be able to get an IP address via DHCP. If not, then the PC may be set on manual IP or other issues.

1. On Mac, check in System Preferences>Network>(Name of Ethernet Adapter) to make sure the  adapter is set to "Configure IPv4: Using DHCP". In Windows, it will be in Start>Control Panel>Network Connections (or just search for Network Connections). Rick click Ethernet, select properties. Double click Internet Protocol Version 4 (TCP/IPv4). Set to Obtain an IP address and DNS server address automatically.


2. Disable the computer Wi-Fi, sometimes it may be using the same IP as the InHand router and can cause an IP conflict.

3.  In the same Ethernet Adapter properties in Windows, uncheck Internet Protocol Version 6 (TCP/IPv6), the adapter could be set to IPv6.


4. On Mac, if using USB to Ethernet Adapter, check that the driver is correct and working. This can be tested by connecting to another router. If that router isn't giving the computer an IP as well, then it is probably a driver issue.

5. Check that the InHand router is powered on and not rebooting. If router is rebooting continuously, please contact support directly for assistance.

6. Both lights on the ethernet cable (amber and green) should be on. Try replacing the Ethernet cable if needed.

7. Check that PC is connected to correct port. On all devices it should be connected to a LAN port. If it says WAN/LAN, the port is swappable and may be set to WAN instead of LAN, so move to another port. For IR915, make sure it is connected to FE1/2. If IR915 is connected on FE0/1, then IP address to use is

8. Router IP address may have been previously changed, try factory resetting the device.


To reply to the article, please Login or registered